Nexus_Vulnerable_ataque_DDoS_SecurityEc

El administrador de sistemas Bogdan Alecu ha descubierto un bug en Android que aferta a toda la familia de smartphones Nexus (Nexus One, Galaxy Nexus, Nexus 4 y Nexus 5), el cual puede ser utilizado para lanzar ataques de denegación de servicio (DDOS) a través de SMS u otros servicios de mensajería que obligan al terminal a reiniciarse en el mejor de los casos, y dejarlo bloqueado en el peor de ellos. Afortunadamente esto se puede solucionar con una aplicación de terceros.

 

Si tienes un smartphone de la familia Nexus tienes que tener cuidado si de pronto comienzas a ver cómo te inundan de SMS de origen desconocido, o si alguien comienza a mandarte muchos mensajes seguidos a través de Whatsapp, Line u otro servicio de mensajería instantánea. Esto podría causar que tu dispositivo se reiniciara, que se desactivaran las radios (se pusiera automáticamente en modo avión para auto protegerse), que fallaran las aplicaciones de mensajería o incluso que el terminal se te quedara bloqueado.

Al parecer los dispositivos Android que no sean de la familia Nexus están a salvo de este bug. No obstante, al tratarse de un problema exclusivo de los terminales que vende Google (propietaria y responsable, como ya sabéis, del sistema operativo Android) se considera de alta gravedad, y Google ya ha afirmado que se encuentra trabajando en solucionar este problema, aunque no han dado ninguna fecha estimada para lanzar la actualización que lo solucione.

Mientras tanto, desde PC World nos recomiendan la aplicación llamada Class0Firewall, la cual se puede descargar de manera gratuita en Google Play y que soluciona este problema (o más bien lo previene).

Fuente: PCWorld